Tab Content
  • Mortay's Avatar
    08-19-2017, 07:52 PM
    Mortay replied to a thread 1.8.0 Bugs in Technical Issues & Bugs
    Anytime Clumsii. Just to clarify, that 10.8 or above requirement is for the Mac OS side. It's compatible with IOS 10. I'm running 10.3.3 on my iPad...
    78 replies | 3253 view(s)
No More Results

Statistics


Total Posts
Total Posts
155
Posts Per Day
1.05
General Information
Last Activity
09-17-2017 02:33 PM
Join Date
04-24-2017

go to top

GLOBAL SITE